<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>   FDA Recall: Ranitidine Products  : CNS Local Life</title>

<link rel="stylesheet" href="https://cnslocallife.com/wp-content/themes/wp-clear/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://cnslocallife.com/wp-content/themes/wp-clear/style-font.css" type="text/css" media="screen" />

	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="https://cnslocallife.com/wp-content/themes/wp-clear/style-responsive.css" type="text/css" media="screen" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://cnslocallife.com/xmlrpc.php" />

<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="95CEA9205167F6EB90909BB9DE528490" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CNS Local Life &raquo; Feed" href="https://cnslocallife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CNS Local Life &raquo; Comments Feed" href="https://cnslocallife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CNS Local Life &raquo; FDA Recall: Ranitidine Products Comments Feed" href="https://cnslocallife.com/2020/04/fda-recall-ranitidine-products/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cnslocallife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='feelbox-default-style-css'  href='https://cnslocallife.com/wp-content/plugins/fl3r-feelbox/css/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='feelbox-icons-style-css'  href='https://cnslocallife.com/wp-content/plugins/fl3r-feelbox/css/style-icons-classic.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cld-font-awesome-css'  href='https://cnslocallife.com/wp-content/plugins/comments-like-dislike/css/fontawesome/css/all.min.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='cld-frontend-css'  href='https://cnslocallife.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://cnslocallife.com/wp-content/plugins/home/caymanne/public_html/local_news/wp-content/themes/wp-clear/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cnslocallife.com/wp-content/plugins/fl3r-feelbox/js/ajax.js?ver=5.4'></script>
<script type='text/javascript' src='https://cnslocallife.com/wp-content/plugins/fl3r-feelbox/js/easyXDM.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/cnslocallife.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"d79d248318"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cnslocallife.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.0.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/cnslocallife.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"45069","token":"0bf0e25d47"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cnslocallife.com/wp-content/plugins/home/caymanne/public_html/local_news/wp-content/themes/wp-clear/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://cnslocallife.com/wp-content/themes/wp-clear/js/external.js?ver=5.4'></script>
<script type='text/javascript' src='https://cnslocallife.com/wp-content/themes/wp-clear/js/suckerfish.js?ver=5.4'></script>
<script type='text/javascript' src='https://cnslocallife.com/wp-content/themes/wp-clear/js/suckerfish-cat.js?ver=5.4'></script>
<script type='text/javascript' src='https://cnslocallife.com/wp-content/themes/wp-clear/js/jquery.mobilemenu.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='https://cnslocallife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cnslocallife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cnslocallife.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Statement on telemedicine from health insurers' href='https://cnslocallife.com/2020/04/statement-telemedicine-approved-health-insurers/' />
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://cnslocallife.com/2020/04/fda-recall-ranitidine-products/" />
<link rel='shortlink' href='https://wp.me/p5Vx0z-bIV' />
<link rel="alternate" type="application/json+oembed" href="https://cnslocallife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcnslocallife.com%2F2020%2F04%2Ffda-recall-ranitidine-products%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cnslocallife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcnslocallife.com%2F2020%2F04%2Ffda-recall-ranitidine-products%2F&#038;format=xml" />
<style></style><!-- feelbox -->
<script type="text/javascript">
		//<![CDATA[
		var feelboxAjax = {
		centralized: '',
		cors: '',
		ajaxurl: 'https://cnslocallife.com/wp-admin/admin-ajax.php',
		token: 'cd4bfad0ea',
				id: 45069,
		title: 'FDA Recall: Ranitidine Products',
		url: 'https://cnslocallife.com/2020/04/fda-recall-ranitidine-products/',
		sparkline: 'on',
		sortmoods: '',
		fl3rfeelboxtitle: 'How do you feel after reading this?',
		fl3rfeelboxshareyourvote: 'Share your vote!',
		fl3rfeelboxnothanks: 'No, thanks.',
		fl3rfeelboxstyleicons: 'classic',
		tweet: 'off'
		};
	
		</script>
<!-- feelbox -->

<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Alternate Stylesheet -->
<link href="https://cnslocallife.com/wp-content/themes/wp-clear/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {background-color:#abc7d7;font-family:Arial,Helvetica,sans-serif;color:#000000;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#head-content {padding-right:2%;padding-left:2%;max-width:96%;background-color:#ffffff;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#000000;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
#catnav ul a:hover,#catnav ul ul a:hover {color:#9c050f;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<!-- Styles from custom.css -->
<link href="https://cnslocallife.com/wp-content/themes/wp-clear/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="FDA Recall: Ranitidine Products" />
<meta property="og:url" content="https://cnslocallife.com/2020/04/fda-recall-ranitidine-products/" />
<meta property="og:description" content="The FDA has ordered a recall of all Ranitidine products, due to manufacturing issues. Patients taking any form of prescription Ranitidine (tablets or liquids) have been asked to discontinue and con…" />
<meta property="article:published_time" content="2020-04-03T18:21:04+00:00" />
<meta property="article:modified_time" content="2020-04-03T18:21:08+00:00" />
<meta property="og:site_name" content="CNS Local Life" />
<meta property="og:image" content="https://i0.wp.com/cnslocallife.com/wp-content/uploads/2019/04/HSA-logo.png?fit=200%2C200&amp;ssl=1" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:image:alt" content="Cayman News Service" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@CaymanNews" />
<meta name="twitter:site" content="@CaymanNews" />
<meta name="twitter:text:title" content="FDA Recall: Ranitidine Products" />
<meta name="twitter:image" content="https://i0.wp.com/cnslocallife.com/wp-content/uploads/2019/04/HSA-logo.png?fit=200%2C200&#038;ssl=1&#038;w=1400" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/cnslocallife.com/wp-content/uploads/2015/03/local-news-logo-ball-512-550dc21ev1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/cnslocallife.com/wp-content/uploads/2015/03/local-news-logo-ball-512-550dc21ev1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/cnslocallife.com/wp-content/uploads/2015/03/local-news-logo-ball-512-550dc21ev1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/cnslocallife.com/wp-content/uploads/2015/03/local-news-logo-ball-512-550dc21ev1_site_icon.png?fit=270%2C270&#038;ssl=1" />


</head>

<body class="post-template-default single single-post postid-45069 single-format-standard sw-c">

<div class="outer-wrap">

			<div class="nav-wrapper">
			<div id="topnav">
				<div class="limit">
					<ul class="nav clearfix">
						<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a title="CNS Rate Sheet" href="http://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-19457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-19457"><a title="Cayman News Service Privacy and Cookie Policy" href="https://cnslocallife.com/cayman-news-service-privacy-and-cookie-policy/">Privacy and Cookie Policy</a></li>
<li id="menu-item-19531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19531"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
						<li class="rss-comments"><a title="Comments RSS Feed" href="https://cnslocallife.com/comments/feed/">Comments</a></li>
						<li class="rss-content"><a title="Posts RSS Feed" href="https://cnslocallife.com/feed/">Posts</a></li>
					</ul>
				</div>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://cnslocallife.com" title="CNS Local Life"><img src="https://media.cnslocallife.com/wp-content/uploads/2019/01/07094357/Local-Life-logo-white-back.png" alt="CNS Local Life" /></a>
					</div>
								<div class="head-banner468">
	        <script type="text/javascript">
            var imagesArray5e877e969180c = new Array("https://i1.wp.com/cnslocallife.com/wp-content/uploads/2015/06/Wok-N-Roll-Banner-450x100px-march-27.jpg?fit=450%2C100&ssl=1");
            var linkArray5e877e969180c = new Array("");
            var altArray5e877e969180c = new Array("");
            var idArray5e877e969180c = new Array("45007");
            var indexArray5e877e969180c = new Array("0");
            var currentAd5e877e969180c = 1;
            var imgCt5e877e969180c = 1;
            function cycle5e877e969180c() {
                if (currentAd5e877e969180c == imgCt5e877e969180c) {
                    currentAd5e877e969180c = 0;
                }
                var banner5e877e969180c = document.getElementById('adBanner5e877e969180c');
                var link5e877e969180c = document.getElementById('adLink5e877e969180c');
                banner5e877e969180c.src = imagesArray5e877e969180c[currentAd5e877e969180c];
                banner5e877e969180c.alt = idArray5e877e969180c[currentAd5e877e969180c];
                banner5e877e969180c.title = altArray5e877e969180c[currentAd5e877e969180c];
                jQuery('#adBanner5e877e969180c').attr("cur_index",indexArray5e877e969180c[currentAd5e877e969180c]);
                document.getElementById('adLink5e877e969180c').href = linkArray5e877e969180c[currentAd5e877e969180c];            currentAd5e877e969180c++;
            }
            window.setInterval("cycle5e877e969180c()", 6000);
        </script>
        <a target="_blank" href=""  class="banner-poster" id="adLink5e877e969180c">
            <img title="" cur_index="0" class="banner-add" advert="1265" src="https://i1.wp.com/cnslocallife.com/wp-content/uploads/2015/06/Wok-N-Roll-Banner-450x100px-march-27.jpg?fit=450%2C100&ssl=1" alt="45007" id="adBanner5e877e969180c" border="0">
        </a>
        </div>
			</div>
		</div>


					<div class="nav-wrapper_cat">
				<div id="catnav">
					<ul class="catnav clearfix">
						<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-13"><a href="https://cnslocallife.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-4843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4843"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155"><a href="https://cnslocallife.com/category/arts/">Arts &#038; Crafts</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157"><a href="https://cnslocallife.com/category/community/">Community</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159"><a href="https://cnslocallife.com/category/environment/">Environment</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160"><a href="https://cnslocallife.com/category/language/">Language</a></li>
	<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154"><a href="https://cnslocallife.com/category/schools/">Schools</a></li>
	<li id="menu-item-9439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9439"><a href="https://cnslocallife.com/category/youth/">Youth</a></li>
</ul>
</li>
<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156"><a href="https://cnslocallife.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://cnslocallife.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-14562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14562"><a href="https://cnslocallife.com/category/sports/">Boxing</a></li>
	<li id="menu-item-14569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14569"><a href="https://cnslocallife.com/category/sports/">Cricket</a></li>
	<li id="menu-item-14570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14570"><a href="https://cnslocallife.com/category/sports/">Cycling</a></li>
	<li id="menu-item-14571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14571"><a href="https://cnslocallife.com/category/sports/">Diving</a></li>
	<li id="menu-item-14564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14564"><a href="https://cnslocallife.com/category/sports/">Equestrian</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://cnslocallife.com/category/sports/football/">Football</a></li>
	<li id="menu-item-14572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14572"><a href="https://cnslocallife.com/category/sports/">Golf</a></li>
	<li id="menu-item-14563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14563"><a href="https://cnslocallife.com/category/sports/">Karate</a></li>
	<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="https://cnslocallife.com/category/sports/rugby/">Rugby</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165"><a href="https://cnslocallife.com/category/sports/running/">Running</a></li>
	<li id="menu-item-14565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14565"><a href="https://cnslocallife.com/category/sports/">Sailing</a></li>
	<li id="menu-item-14566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14566"><a href="https://cnslocallife.com/category/sports/">Squash</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="https://cnslocallife.com/category/sports/swimming/">Swimming</a></li>
	<li id="menu-item-14567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14567"><a href="https://cnslocallife.com/category/sports/">Table Tennis</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167"><a href="https://cnslocallife.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://cnslocallife.com/category/sports/trackfield/">Track &#038; Field</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="https://cnslocallife.com/category/sports/triathlon/">Triathlon</a></li>
	<li id="menu-item-14568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14568"><a href="https://cnslocallife.com/category/sports/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14"><a title="CNS Headline News Home Page" href="https://caymannewsservice.com/">Headline News</a>
<ul class="sub-menu">
	<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a title="CNS Business Home Page" href="http://archive.caymannewsservice.com/">CNS Archives</a></li>
	<li id="menu-item-14434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14434"><a href="https://cnsbusiness.com/">CNS Business 2015-2017</a></li>
</ul>
</li>
<li id="menu-item-7201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7201"><a title="CNS Document Library" href="http://cnslibrary.com">Library</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a title="PSAs and Notices" href="https://cnslocallife.com/category/notice-board/">Notice Board</a></li>
<li id="menu-item-19447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19447"><a title="Cayman Calendar" href="https://cnslocallife.com/cayman-calendar/">Calendar</a></li>
						<li class="search"><form id="searchform" method="get" action="https://cnslocallife.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
					</ul>
				</div>
			</div>
		
		
<div class="banner728-container clearfix">
	<div class="banner728 left">
		        <script type="text/javascript">
            var imagesArray5e877e9695bcc = new Array("https://i0.wp.com/cnslocallife.com/wp-content/uploads/2016/03/CNB-February-2020.gif?fit=728%2C90&ssl=1", "https://i2.wp.com/cnslocallife.com/wp-content/uploads/2015/06/Tomlinson-728-sept-2019.jpg?fit=728%2C90&ssl=1");
            var linkArray5e877e9695bcc = new Array("https://www.caymannational.com/", "https://www.tomlinsonfurniture.ky/specials.html");
            var altArray5e877e9695bcc = new Array("CNB", "");
            var idArray5e877e9695bcc = new Array("44919", "44215");
            var indexArray5e877e9695bcc = new Array("0", "1");
            var currentAd5e877e9695bcc = 2;
            var imgCt5e877e9695bcc = 2;
            function cycle5e877e9695bcc() {
                if (currentAd5e877e9695bcc == imgCt5e877e9695bcc) {
                    currentAd5e877e9695bcc = 0;
                }
                var banner5e877e9695bcc = document.getElementById('adBanner5e877e9695bcc');
                var link5e877e9695bcc = document.getElementById('adLink5e877e9695bcc');
                banner5e877e9695bcc.src = imagesArray5e877e9695bcc[currentAd5e877e9695bcc];
                banner5e877e9695bcc.alt = idArray5e877e9695bcc[currentAd5e877e9695bcc];
                banner5e877e9695bcc.title = altArray5e877e9695bcc[currentAd5e877e9695bcc];
                jQuery('#adBanner5e877e9695bcc').attr("cur_index",indexArray5e877e9695bcc[currentAd5e877e9695bcc]);
                document.getElementById('adLink5e877e9695bcc').href = linkArray5e877e9695bcc[currentAd5e877e9695bcc];            currentAd5e877e9695bcc++;
            }
            window.setInterval("cycle5e877e9695bcc()", 10000);
        </script>
        <a target="_blank" href="https://www.tomlinsonfurniture.ky/specials.html"  class="banner-poster" id="adLink5e877e9695bcc">
            <img title="" cur_index="1" class="banner-add" advert="4714" src="https://i2.wp.com/cnslocallife.com/wp-content/uploads/2015/06/Tomlinson-728-sept-2019.jpg?fit=728%2C90&ssl=1" alt="44215" id="adBanner5e877e9695bcc" border="0">
        </a>
        	</div>
		
	<div class="banner220">
		        <script type="text/javascript">
            var imagesArray5e877e9696740 = new Array("https://i1.wp.com/cnslocallife.com/wp-content/uploads/2018/02/CNS-email-220-x-90.png?fit=220%2C90&ssl=1");
            var linkArray5e877e9696740 = new Array("http://eepurl.com/dl7Qir");
            var altArray5e877e9696740 = new Array("");
            var idArray5e877e9696740 = new Array("44871");
            var indexArray5e877e9696740 = new Array("0");
            var currentAd5e877e9696740 = 1;
            var imgCt5e877e9696740 = 1;
            function cycle5e877e9696740() {
                if (currentAd5e877e9696740 == imgCt5e877e9696740) {
                    currentAd5e877e9696740 = 0;
                }
                var banner5e877e9696740 = document.getElementById('adBanner5e877e9696740');
                var link5e877e9696740 = document.getElementById('adLink5e877e9696740');
                banner5e877e9696740.src = imagesArray5e877e9696740[currentAd5e877e9696740];
                banner5e877e9696740.alt = idArray5e877e9696740[currentAd5e877e9696740];
                banner5e877e9696740.title = altArray5e877e9696740[currentAd5e877e9696740];
                jQuery('#adBanner5e877e9696740').attr("cur_index",indexArray5e877e9696740[currentAd5e877e9696740]);
                document.getElementById('adLink5e877e9696740').href = linkArray5e877e9696740[currentAd5e877e9696740];            currentAd5e877e9696740++;
            }
            window.setInterval("cycle5e877e9696740()", 6000);
        </script>
        <a target="_blank" href="http://eepurl.com/dl7Qir"  class="banner-poster" id="adLink5e877e9696740">
            <img title="" cur_index="0" class="banner-add" advert="14531" src="https://i1.wp.com/cnslocallife.com/wp-content/uploads/2018/02/CNS-email-220-x-90.png?fit=220%2C90&ssl=1" alt="44871" id="adBanner5e877e9696740" border="0">
        </a>
        	</div>
	</div>


		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						<div class="banner468">
	        <script type="text/javascript">
            var imagesArray5e877e9696fff = new Array("https://i2.wp.com/cnslocallife.com/wp-content/uploads/2020/03/covid-19-NB.png?fit=550%2C100&ssl=1");
            var linkArray5e877e9696fff = new Array("https://cnslocallife.com");
            var altArray5e877e9696fff = new Array("");
            var idArray5e877e9696fff = new Array("44977");
            var indexArray5e877e9696fff = new Array("0");
            var currentAd5e877e9696fff = 1;
            var imgCt5e877e9696fff = 1;
            function cycle5e877e9696fff() {
                if (currentAd5e877e9696fff == imgCt5e877e9696fff) {
                    currentAd5e877e9696fff = 0;
                }
                var banner5e877e9696fff = document.getElementById('adBanner5e877e9696fff');
                var link5e877e9696fff = document.getElementById('adLink5e877e9696fff');
                banner5e877e9696fff.src = imagesArray5e877e9696fff[currentAd5e877e9696fff];
                banner5e877e9696fff.alt = idArray5e877e9696fff[currentAd5e877e9696fff];
                banner5e877e9696fff.title = altArray5e877e9696fff[currentAd5e877e9696fff];
                jQuery('#adBanner5e877e9696fff').attr("cur_index",indexArray5e877e9696fff[currentAd5e877e9696fff]);
                document.getElementById('adLink5e877e9696fff').href = linkArray5e877e9696fff[currentAd5e877e9696fff];            currentAd5e877e9696fff++;
            }
            window.setInterval("cycle5e877e9696fff()", 3000);
        </script>
        <a target="_blank" href="https://cnslocallife.com"  class="banner-poster" id="adLink5e877e9696fff">
            <img title="" cur_index="0" class="banner-add" advert="44976" src="https://i2.wp.com/cnslocallife.com/wp-content/uploads/2020/03/covid-19-NB.png?fit=550%2C100&ssl=1" alt="44977" id="adBanner5e877e9696fff" border="0">
        </a>
        </div>


						<div class="post" id="post-main-45069">

							<div class="entry">

								<h1 class="post-title single entry-title"><a href="https://cnslocallife.com/2020/04/fda-recall-ranitidine-products/" rel="bookmark" title="Permanent Link to FDA Recall: Ranitidine Products">FDA Recall: Ranitidine Products</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="https://cnslocallife.com/author/editor/" title="Posts by Cayman News" rel="author">Cayman News</a> | 
	</span> 

	<span class="meta-date">
		03/04/2020	</span> 

		<span class="meta-comments">
		 | <a href="https://cnslocallife.com/2020/04/fda-recall-ranitidine-products/#respond" rel="bookmark" title="Comments for FDA Recall: Ranitidine Products">0 Comments</a>
	</span>
	 

</div>
								
								
<p>The FDA has ordered a recall of all Ranitidine products, due to manufacturing issues. Patients taking any form of prescription Ranitidine (tablets or liquids) have been asked to discontinue and contact their doctor for an alternative. Persons have also been advised not to purchase over-the-counter Ranitidine products (e.g. Zantac®).</p>
<p></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-45069" class="share-facebook sd-button share-icon no-text" href="https://cnslocallife.com/2020/04/fda-recall-ranitidine-products/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://cnslocallife.com/2020/04/fda-recall-ranitidine-products/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-45069" class="share-twitter sd-button share-icon no-text" href="https://cnslocallife.com/2020/04/fda-recall-ranitidine-products/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-45069" class="share-linkedin sd-button share-icon no-text" href="https://cnslocallife.com/2020/04/fda-recall-ranitidine-products/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://cnslocallife.com/2020/04/fda-recall-ranitidine-products/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://cnslocallife.com/2020/04/fda-recall-ranitidine-products/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cnslocallife.com/2020/04/fda-recall-ranitidine-products/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cnslocallife.com/2020/04/fda-recall-ranitidine-products/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-45069" class="share-pinterest sd-button share-icon no-text" href="https://cnslocallife.com/2020/04/fda-recall-ranitidine-products/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-45069" class="share-skype sd-button share-icon no-text" href="https://cnslocallife.com/2020/04/fda-recall-ranitidine-products/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cnslocallife.com/2020/04/fda-recall-ranitidine-products/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://cnslocallife.com/2020/04/fda-recall-ranitidine-products/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
								<div style="clear:both;"></div>

								
								<p class="tags"><strong>Tags: </strong> <a href="https://cnslocallife.com/tag/health-services-authority/" rel="tag">Health Services Authority</a>, <a href="https://cnslocallife.com/tag/produce-recall/" rel="tag">Produce recall</a></p>								<p class="cats"><strong>Category</strong>: <a href="https://cnslocallife.com/category/local-news/" rel="category tag">Local News</a></p>

							</div>

						</div>

						
						
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
					<!-- If comments are open, but there are no comments. -->

		 
	
	</div>

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">You can comment anonymously. Please read the CNS Comment Policy at the top of this page.					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/fda-recall-ranitidine-products/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=87593263&#038;postid=45069&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=You+can+comment+anonymously.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=8.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=775114568e9acfd842fd3d98ab242c667864ffc4#parent=https%3A%2F%2Fcnslocallife.com%2F2020%2F04%2Ffda-recall-ranitidine-products%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://cnslocallife.com/2020/04/statement-telemedicine-approved-health-insurers/" rel="prev">Statement on telemedicine from health insurers</a>	</div>
	<div class="alignright single">
			</div>
</div>

					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="media_image-11" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.exploregov.ky/coronavirus"><img width="320" height="60" src="https://i1.wp.com/cnslocallife.com/wp-content/uploads/2020/03/CIG-coronavirus-page.png?fit=320%2C60&amp;ssl=1" class="image wp-image-44979  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="44979" data-permalink="https://cnslocallife.com/cig-coronavirus-page/" data-orig-file="https://i1.wp.com/cnslocallife.com/wp-content/uploads/2020/03/CIG-coronavirus-page.png?fit=320%2C60&amp;ssl=1" data-orig-size="320,60" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CIG coronavirus page" data-image-description="" data-medium-file="https://i1.wp.com/cnslocallife.com/wp-content/uploads/2020/03/CIG-coronavirus-page.png?fit=300%2C56&amp;ssl=1" data-large-file="https://i1.wp.com/cnslocallife.com/wp-content/uploads/2020/03/CIG-coronavirus-page.png?fit=320%2C60&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/cnslocallife.com/wp-content/uploads/2020/03/CIG-coronavirus-page.png?w=320&amp;ssl=1 320w, https://i1.wp.com/cnslocallife.com/wp-content/uploads/2020/03/CIG-coronavirus-page.png?resize=300%2C56&amp;ssl=1 300w, https://i1.wp.com/cnslocallife.com/wp-content/uploads/2020/03/CIG-coronavirus-page.png?resize=315%2C60&amp;ssl=1 315w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i1.wp.com/cnslocallife.com/wp-content/uploads/2020/03/CIG-coronavirus-page.png?fit=320%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="media_image-10" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.hsa.ky/public-health/coronavirus/"><img width="320" height="60" src="https://i1.wp.com/cnslocallife.com/wp-content/uploads/2020/03/HSA-coronavirus-page.png?fit=320%2C60&amp;ssl=1" class="image wp-image-44978  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="44978" data-permalink="https://cnslocallife.com/hsa-coronavirus-page/" data-orig-file="https://i1.wp.com/cnslocallife.com/wp-content/uploads/2020/03/HSA-coronavirus-page.png?fit=320%2C60&amp;ssl=1" data-orig-size="320,60" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HSA coronavirus page" data-image-description="" data-medium-file="https://i1.wp.com/cnslocallife.com/wp-content/uploads/2020/03/HSA-coronavirus-page.png?fit=300%2C56&amp;ssl=1" data-large-file="https://i1.wp.com/cnslocallife.com/wp-content/uploads/2020/03/HSA-coronavirus-page.png?fit=320%2C60&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/cnslocallife.com/wp-content/uploads/2020/03/HSA-coronavirus-page.png?w=320&amp;ssl=1 320w, https://i1.wp.com/cnslocallife.com/wp-content/uploads/2020/03/HSA-coronavirus-page.png?resize=300%2C56&amp;ssl=1 300w, https://i1.wp.com/cnslocallife.com/wp-content/uploads/2020/03/HSA-coronavirus-page.png?resize=315%2C60&amp;ssl=1 315w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i1.wp.com/cnslocallife.com/wp-content/uploads/2020/03/HSA-coronavirus-page.png?fit=320%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="media_image-12" class="widget widget_media_image"><div class="widget-wrap"><a href="https://coronavirus.jhu.edu/map.html"><img width="320" height="60" src="https://i1.wp.com/cnslocallife.com/wp-content/uploads/2020/03/Global-covid-stats.png?fit=320%2C60&amp;ssl=1" class="image wp-image-44980  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="44980" data-permalink="https://cnslocallife.com/global-covid-stats/" data-orig-file="https://i1.wp.com/cnslocallife.com/wp-content/uploads/2020/03/Global-covid-stats.png?fit=320%2C60&amp;ssl=1" data-orig-size="320,60" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Global covid stats" data-image-description="" data-medium-file="https://i1.wp.com/cnslocallife.com/wp-content/uploads/2020/03/Global-covid-stats.png?fit=300%2C56&amp;ssl=1" data-large-file="https://i1.wp.com/cnslocallife.com/wp-content/uploads/2020/03/Global-covid-stats.png?fit=320%2C60&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/cnslocallife.com/wp-content/uploads/2020/03/Global-covid-stats.png?w=320&amp;ssl=1 320w, https://i1.wp.com/cnslocallife.com/wp-content/uploads/2020/03/Global-covid-stats.png?resize=300%2C56&amp;ssl=1 300w, https://i1.wp.com/cnslocallife.com/wp-content/uploads/2020/03/Global-covid-stats.png?resize=315%2C60&amp;ssl=1 315w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i1.wp.com/cnslocallife.com/wp-content/uploads/2020/03/Global-covid-stats.png?fit=320%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="widget_sp_image-10" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://www.gov.ky/portal/page/portal/cighome/pressroom/archive/March%202020/Emergency%20Travel%20Hotline%20Announced" target="_blank" class="widget_sp_image-image-link"><img width="320" height="150" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://i1.wp.com/cnslocallife.com/wp-content/uploads/2020/04/hotline-travel.png?w=320&amp;ssl=1 320w, https://i1.wp.com/cnslocallife.com/wp-content/uploads/2020/04/hotline-travel.png?resize=300%2C141&amp;ssl=1 300w" sizes="(max-width: 320px) 100vw, 320px" src="https://i1.wp.com/cnslocallife.com/wp-content/uploads/2020/04/hotline-travel.png?fit=320%2C150&amp;ssl=1" /></a></div></div><div id="advert-banner-widget-2" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5e877e969c40f = new Array("https://i1.wp.com/cnslocallife.com/wp-content/uploads/2020/03/Stay-n-Chill-banner.png?fit=320%2C180&ssl=1", "https://i2.wp.com/cnslocallife.com/wp-content/uploads/2016/01/Cayman-Islands-Crisis-Centre.gif?fit=320%2C180&ssl=1");
            var linkArray5e877e969c40f = new Array("https://cnslocallife.com/2020/03/students-isolation-invited-stay-chill-group/", "https://www.cicc.ky/");
            var altArray5e877e969c40f = new Array("", "");
            var idArray5e877e969c40f = new Array("44985", "44684");
            var indexArray5e877e969c40f = new Array("0", "1");
            var currentAd5e877e969c40f = 2;
            var imgCt5e877e969c40f = 2;
            function cycle5e877e969c40f() {
                if (currentAd5e877e969c40f == imgCt5e877e969c40f) {
                    currentAd5e877e969c40f = 0;
                }
                var banner5e877e969c40f = document.getElementById('adBanner5e877e969c40f');
                var link5e877e969c40f = document.getElementById('adLink5e877e969c40f');
                banner5e877e969c40f.src = imagesArray5e877e969c40f[currentAd5e877e969c40f];
                banner5e877e969c40f.alt = idArray5e877e969c40f[currentAd5e877e969c40f];
                banner5e877e969c40f.title = altArray5e877e969c40f[currentAd5e877e969c40f];
                jQuery('#adBanner5e877e969c40f').attr("cur_index",indexArray5e877e969c40f[currentAd5e877e969c40f]);
                document.getElementById('adLink5e877e969c40f').href = linkArray5e877e969c40f[currentAd5e877e969c40f];            currentAd5e877e969c40f++;
            }
            window.setInterval("cycle5e877e969c40f()", 6000);
        </script>
        <a target="_blank" href="https://www.cicc.ky/"  class="banner-poster" id="adLink5e877e969c40f">
            <img title="" cur_index="1" class="banner-add" advert="3658" src="https://i2.wp.com/cnslocallife.com/wp-content/uploads/2016/01/Cayman-Islands-Crisis-Centre.gif?fit=320%2C180&ssl=1" alt="44684" id="adBanner5e877e969c40f" border="0">
        </a>
        </div></div><div id="bannerad-widget-6" class="widget bannerad"><div class="widget-wrap"><a href="https://www.accuweather.com/en/ky/george-town/53291/weather-forecast/53291" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1530889340299" class="aw-widget-current"  data-locationkey="53291" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1530889340299"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle"><span>What&#8217;s Happening in the Cayman Islands</span></h3><div class="textwidget custom-html-widget"><iframe src="https://calendar.google.com/calendar/embed?showTitle=0&amp;showDate=0&amp;showPrint=0&amp;showTz=0&amp;mode=AGENDA&amp;height=300&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=caymannewsservice.com_sfdm63497iq7g8oesi89rqovsc%40group.calendar.google.com&amp;color=%23B1440E&amp;src=en.ky%23holiday%40group.v.calendar.google.com&amp;color=%23125A12&amp;ctz=America%2FHavana" style="border-width:0" width="320" height="300" frameborder="0" scrolling="no"></iframe></div></div></div><div id="media_image-9" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.ofreg.ky/fuel/current-retail-fuel-prices"><img width="320" height="75" src="https://i2.wp.com/cnslocallife.com/wp-content/uploads/2019/08/gas-prices.png?fit=320%2C75&amp;ssl=1" class="image wp-image-43438  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="43438" data-permalink="https://cnslocallife.com/gas-prices-2/" data-orig-file="https://i2.wp.com/cnslocallife.com/wp-content/uploads/2019/08/gas-prices.png?fit=320%2C75&amp;ssl=1" data-orig-size="320,75" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gas prices" data-image-description="" data-medium-file="https://i2.wp.com/cnslocallife.com/wp-content/uploads/2019/08/gas-prices.png?fit=300%2C70&amp;ssl=1" data-large-file="https://i2.wp.com/cnslocallife.com/wp-content/uploads/2019/08/gas-prices.png?fit=320%2C75&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/cnslocallife.com/wp-content/uploads/2019/08/gas-prices.png?w=320&amp;ssl=1 320w, https://i2.wp.com/cnslocallife.com/wp-content/uploads/2019/08/gas-prices.png?resize=300%2C70&amp;ssl=1 300w, https://i2.wp.com/cnslocallife.com/wp-content/uploads/2019/08/gas-prices.png?resize=315%2C75&amp;ssl=1 315w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i2.wp.com/cnslocallife.com/wp-content/uploads/2019/08/gas-prices.png?fit=320%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div>			</div>
			

						<div id="sidebar-bottom" class="clearfix">
				<div id="sidebar-bottom-left">
					<div id="feelbox_widget-2" class="widget feelbox_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Most emotional posts on CNS this week</span></h3><ul class="feelbox_widget-no-list"><li><a href="https://cnslocallife.com/2020/04/cayman-food-bank-needs-urgent-donations/" title=""><img width="120" height="96" src="https://i1.wp.com/cnslocallife.com/wp-content/uploads/2020/04/Cayman-Food-Bank-hungry.png?fit=120%2C96&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="45042" data-permalink="https://cnslocallife.com/2020/04/cayman-food-bank-needs-urgent-donations/cayman-food-bank-hungry/" data-orig-file="https://i1.wp.com/cnslocallife.com/wp-content/uploads/2020/04/Cayman-Food-Bank-hungry.png?fit=250%2C200&amp;ssl=1" data-orig-size="250,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cayman Food Bank hungry" data-image-description="" data-medium-file="https://i1.wp.com/cnslocallife.com/wp-content/uploads/2020/04/Cayman-Food-Bank-hungry.png?fit=250%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/cnslocallife.com/wp-content/uploads/2020/04/Cayman-Food-Bank-hungry.png?fit=250%2C200&amp;ssl=1" data-lazy-src="https://i1.wp.com/cnslocallife.com/wp-content/uploads/2020/04/Cayman-Food-Bank-hungry.png?fit=120%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://cnslocallife.com/2020/04/cayman-food-bank-needs-urgent-donations/">Cayman Food Bank needs urgent donations</li></a><li><a href="https://cnslocallife.com/2020/03/students-isolation-invited-stay-chill-group/" title=""><img width="120" height="69" src="https://i1.wp.com/cnslocallife.com/wp-content/uploads/2020/03/Alex-Panton-logo.gif?fit=120%2C69&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="44990" data-permalink="https://cnslocallife.com/2020/03/students-isolation-invited-stay-chill-group/alex-panton-logo/" data-orig-file="https://i1.wp.com/cnslocallife.com/wp-content/uploads/2020/03/Alex-Panton-logo.gif?fit=400%2C230&amp;ssl=1" data-orig-size="400,230" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alex Panton logo" data-image-description="" data-medium-file="https://i1.wp.com/cnslocallife.com/wp-content/uploads/2020/03/Alex-Panton-logo.gif?fit=300%2C173&amp;ssl=1" data-large-file="https://i1.wp.com/cnslocallife.com/wp-content/uploads/2020/03/Alex-Panton-logo.gif?fit=400%2C230&amp;ssl=1" data-lazy-src="https://i1.wp.com/cnslocallife.com/wp-content/uploads/2020/03/Alex-Panton-logo.gif?fit=120%2C69&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://cnslocallife.com/2020/03/students-isolation-invited-stay-chill-group/">Students in isolation invited to &#8216;Stay in &#038; Chill&#8217;</li></a></ul></div></div>				</div>
				<div id="sidebar-bottom-right">
														</div>
			</div>
			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		
	</div> <!-- End #wrap div -->

		<div id="footer-widgets" class="maincontent">
		<div class="limit clearfix">
			<div class="footer-widget1">
				<div id="featured-page-2" class="widget featuredpage"><div class="widget-wrap">
							<h3 class="widgettitle"><span><a href="https://cnslocallife.com/ask-auntie-advice-column-legal-disclaimer/">‘Ask Auntie’ Advice Column Legal Disclaimer</a></span></h3>				
			<div class="post clearfix">

					
			
				 				
					<p>By submitting a problem to cnslocallife.com, you grant Cayman News Service Ltd permission to publish it on our websites. Your full name and contact details will never be included or distributed. The advice columnist acting on behalf of Cayman News Service Ltd is expressing personal opinions and views and the advice offered is intended for [&hellip;]</p>
				
									 <p class="readmore"><a class="more-link" href="https://cnslocallife.com/ask-auntie-advice-column-legal-disclaimer/" rel="bookmark" title="Permanent Link to ‘Ask Auntie’ Advice Column Legal Disclaimer">Read Full Disclaimer</a></p>
								
			</div>
					
		</div></div><div id="featured-page-3" class="widget featuredpage"><div class="widget-wrap">
							<h3 class="widgettitle"><span><a href="https://cnslocallife.com/about-cns/">About CNS</a></span></h3>				
			<div class="post clearfix">

					
			
				 				
					<p></p>
				
								
			</div>
					
		</div></div><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div class="widget-wrap"><div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://cnslocallife.com/cayman-news-service-privacy-and-cookie-policy/" >
		Privacy &amp; Cookie Policy	</a>
</div>
</div></div>			</div>
			<div class="footer-widget2">
				<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>April 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://cnslocallife.com/2020/04/01/" aria-label="Posts published on 1 April 2020">1</a></td><td><a href="https://cnslocallife.com/2020/04/02/" aria-label="Posts published on 2 April 2020">2</a></td><td id="today"><a href="https://cnslocallife.com/2020/04/03/" aria-label="Posts published on 3 April 2020">3</a></td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://cnslocallife.com/2020/03/">&laquo; Mar</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></div>			</div>
			<div class="footer-widget3">
				<div id="nav_menu-9" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-cns-container"><ul id="menu-cns" class="menu"><li id="menu-item-19541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-19541"><a title="Cayman News Service Privacy and Cookie Policy" href="https://cnslocallife.com/cayman-news-service-privacy-and-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
<li id="menu-item-19540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19540"><a title="CNS Terms and Conditions" href="https://cnslocallife.com/cns-terms-and-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-19539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19539"><a title="CNS Comment Policy" href="https://cnslocallife.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-19538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19538"><a href="https://cnslocallife.com/contact-us/">Contact Us</a></li>
<li id="menu-item-19542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19542"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-19543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19543"><a href="https://caymannewsservice.com/rates/">Advertise</a></li>
</ul></div></div></div>			</div>
			<div class="footer-widget4">
							</div>
		</div>
	</div> <!-- End #footer-widgets div -->
	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="https://cnslocallife.com">CNS Local Life</a></p>
						&copy;  2020 CNS Local Life. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

<div style="display: none;"><div id="boxzilla-box-18082-content"><h2 style="text-align: center;"><a href="http://eepurl.com/dl7Qir" target="_blank" rel="noopener noreferrer"><strong>SIGN UP FOR THE CNS NEWS LETTER, SENT EVERY WEEKDAY STRAIGHT TO  YOUR INBOX</strong></a></h2>
</div></div><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-2900728-5', 'cnslocallife.com');ga('send', 'pageview');</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cnslocallife.com\/2020\/04\/fda-recall-ranitidine-products\/":45069};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/04/fda-recall-ranitidine-products/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://cnslocallife.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":18082,"icon":"&times;","content":"","css":{"background_color":"#ffffff","color":"#000000","width":950,"border_color":"#dd3333","border_width":5,"border_style":"solid","position":"bottom-left"},"trigger":{"method":"percentage","value":25},"animation":"slide","cookie":{"triggered":0,"dismissed":24},"rehide":true,"position":"bottom-left","screenWidthCondition":null,"closable":true,"post":{"id":18082,"title":"email sign up","slug":"email-sign-up"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://cnslocallife.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.22'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/comment-reply.min.js'></script>
<script async="async" type='text/javascript' src='https://cnslocallife.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=87593263&postid=45069&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=You+can+comment+anonymously.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=775114568e9acfd842fd3d98ab242c667864ffc4#parent=https%3A%2F%2Fcnslocallife.com%2F2020%2F04%2Ffda-recall-ranitidine-products%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=87593263&postid=45069&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=You+can+comment+anonymously.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=775114568e9acfd842fd3d98ab242c667864ffc4#parent=https%3A%2F%2Fcnslocallife.com%2F2020%2F04%2Ffda-recall-ranitidine-products%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'87593263',post:'45069',tz:'-5',srv:'cnslocallife.com'} ]);
	_stq.push([ 'clickTrackerInit', '87593263', '45069' ]);
</script>

</body>

</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://cnslocallife.com/2020/04/fda-recall-ranitidine-products/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/cnslocallife-com/2020/04/fda-recall-ranitidine-products.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Apr 3rd, 2020 @ 6:21 pm UTC -->
<!-- Cache File Generated In:       2.37353 seconds -->

<!-- Cache File Expires On:         Apr 10th, 2020 @ 6:21 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Apr 10th, 2020 @ 6:21 pm UTC -->

<!-- Loaded via Cache On:    Apr 3rd, 2020 @ 6:32 pm UTC -->
<!-- Loaded via Cache In:    0.00238 seconds -->